Improve resolution of Sketchup 3D model in Layout

Hi to all,

I am new to Sketchup Pro 2021 and it would be very great if you could help out on this.

I have to improve the Sketchup image which is generated from the 3D model when I export it to a dxf file. How can I do that? In LayOut, I have been to File → Document settings → Paper → resolution, but with no success. I have noted that, the image decrease the resolution as far as I zoom in.

So, I would appreciate a lot any suggestion, advice…
I attach here a screen

Many thanks

Basics of LayOut

Learn about Raster, Vector or Hybrid mode

1 Like

Are refering to an actual image (e.g. jpg, png…) or a viewport?

Hi Paul,

I am referring to the image of the 3D model created in SketchUp and then transferred to LayOut. As you can see, the image is not high resolution, 'cos it is pixelated.

Have you seen this Andrea…?

Check what your display resolution is set to.

Be aware that setting it high can reduce performance.

many thanks to all of you,

but why the rendering model in Sketchup LayOut is terribly slow?

Possibly because your SU model has bloated components from the SU 3D Warehouse…??