Clean models in good resolution


#1

I’m about halfway through my trial period of the latest Sketchup Pro. I have tried using layout to get better resolution on the output of some simple models. And I simply cannot get anything that does not look jagged.Although I like it a lot I’m starting to think that Sketchup is not the modeling program for me. I must admit I am new to 3-D modeling so I do not know any software to start. I cannot find anything in the knowledge base to help me with this. I have seen many beautiful Sketchup models, but am starting to think the smooth lines I see are the result of some 3rd part software. Can anyone help me fid a tutorial or something if good model resolution can be achieved with Sketchup.


#2

add an image of what you don’t like, and some system details as well…
even better, add a skp file so we can have a proper look and advise…

what you describe could be any number of different things, very ‘nice’ models can be achieved with SU native tools…
john


#3

It sounds to me like the resolution is too low. If that is the problem then it is easily fixed.

If you are exporting a JPEG image then the bottom right hand corner of the export dialogue has an options button. This will allow you to increase the resolution. Try at least 3500 pixels wide.

If it is printing via PDF that is the issue, again there are settings to adjust. On the print dialogue the best quality is ‘high accuracy HLR’ although this doesn’t allow shadows or textures. If you want these then uncheck the HLR setting and use ‘Ultra High Definition’ on the drop down menu. Furthemore in ‘Properties’ choose ‘high quality print’. Also in properties-layout-advanced you can set the dpi.


#4

Kenny,
The resolution adjustment on the export was exactly it. I have vision issues and was not saying the options button when the export first came up.
Here is one of the first models that I did it is a kitchen.