Importing Images - Crashing


#1

Every time I try and import a photo. I am not sure what I am doing wrong, please help.

Thanks


#2

I’m not sure too.

Maybe you can add some information that help us to help you (OS, SU version, installed plugins, …)


#3

I am using OS X 10.
SketchUp Pro 2015
I have V-Ray but just the demo version. I believe I have disabled it but could be wrong.

Please let me know if this help.


#4

Well, perhaps a bit more…what exact steps did you follow, what sort of crash, have you submitted the BugSplat to Trimble? Can you share the image and model that fail?


#5

I have clicked the place I would like to import the image and go file import and click the file I want. I have tried many file types and they all just instantly crash. No messages come up, just shuts the program down. I submit the BugSplat. The file sizes are small.
I am trying to change the photo in a 3D model (NEC 40" TV) to my own.


#6

Do you get that bugsplat only with that model (link?)?


#7

I just tried opening another project and it works fine with that one. (Doesnt crash)


#8

@svance,
I suspect the ‘Component’ and/or ‘Material’ has been ‘tagged’ by VRay, possibly exploding and re-grouping will remove any tagging…

does it also crash if VRay is enabled?

john


#9

When V-Ray is enabled it still crashes.
I have reinstalled SketchUp this morning and it is still happening.