Importing DWG to Sketchup Shop - getting the document from the cloud

I select “insert as a component”. I get the messages that it has been “sent to the cloud for processing” and then “import complete”. My curser turns into the “move” symbol and then nothing happens. I can’t get the CAD file to show up. I have tried left clicking the mouse once. I have tried hitting the return key. Nothing.

After “insert as a component”, go to Imports/Exports

Try then Shift+Z (zoom extents)

Hello Mihai,

Thank you so much for trying to help me. I am new to this. I signed up for a course at the college and then the pandemic hit so I’ve been trying to teach myself. Your suggestion didn’t work for me. :frowning: I’m using a MAC (not sure if that matters).

I get an empty blue rectangle. If I hover near it I get a circle with a cross in it that says “origin”. If I click on that it creates a dotted line to the rectangle and moves it around. If I then select the pointer and try to click on the rectangle it disappears.

Any other suggestions?

Many thanks!

Katie

What version of the DWG file are you trying to import?
What size does it have?
Did your dwg file you want to import, appears in Imports / Exports, as you saw in the animated GIF?

AutoCAD 2017
181 KB

yes. It appears in the imports / exports just like your video

Look at the GIF and try this again:

  • go to Import/Exports and select your DWG;
  • left click on the Origin point (at this moment your DWG drawing should already be imported in file);
  • hit Zoom extents (Shift+Z in windows) - in case the dwg drawing is on another scale or very far from the origin.

    Does your DWG file contain blocks or is it exported from a program other than Autocad?

Ok I will give it a try but I’m not in a windows environment – I’m on a MAC.

Give me a minute.

It still does the same thing. Creates a blue empty rectangle.

It has a one CAD block (a stove).

But I’ve tried a simple floor plan with no blocks and it does the same thing.

:frowning: