Can't see my imported dwg file in my skp file

Hi everyone! I am trying to import a DWG file to sketchup that includes buildings and roads, it takes a long time too import and after it is completed, I can’t see my imported file even though the layers appear in the default tray.

I tried to change the placement of the layers and put it in the origin on autocad but didn’t work.

Can you please help me about it? I really need to import the file and start modelling the buildings and everything by tomorrow. Any help would be appreciated, thanks in advance for all.

I just responded to a post with the exact same text on Sketchucation. The person who posted that indicated they are using SketchUp 2015 Make. Your profile says you are using SketchUp 2017 Make. In either case there is no option to import a .dwg file so how are you importing the file? Share the .dwg file so we can see what you are starting with.

May not be the case with your scenario, but when I use import, it requires a “click” to position the origin and then with large imports, I follow with “zoom extents”.

I tried Zoom Extents and now I can finally see my file, thanks a lot. What I did to import was file>import and then selecting the dwg file I wanted to import. I used Sketchup Pro 2017 and the dwg file was saved as AutoCAD 2000 version. I appreciate your replies. It was really quick and helpful.

However my SketchUp gets super slow over a 17 MB file import, do you have any suggestions on how to fasten it?

Again. I replied to your thread in Sketchucation.

Please correct your profile.

Again, just my workflow, but when I import large dwg files, I then follow with model info>statistics>purge unused and then fix problems. Hope this helps …

plese help me.I am trying to import a cad file in su but i am cant see it i do can select it but it all blamk after selection i tried it on su 2014/2020 but its the same. what could i do?

You could post a screenshot or better, share the .dwg, so we can see what you’re up against.
Reply and drop the file on the post, or use this button: Schermafbeelding 2020-10-11 om 10.54.24

Is it a map file? It can be very big so that when you zoom to extents, all you see is a dot somewhere far away, or not even that.

Post the DWG oy your model, as Mike advised.

Just on the slowness side of things, SketchUp models default to showing Edge Style/Profiles, and 17 MB of import DWG is a lot of edges. Try turning off Profiles, and see if it then performs better.

Thx for your help for the previous problem there is one more thing I would like you to help me with. I have a window model downloaded from the 3d warehouse and want to add it.I have already left the space between walls for it and I just want the window to make it the size of the blank space I left. So I tried using scale tool to adjust my window’s size but I am unable to change it. Whenever I try to do it it says,the following thing shown in th image.