I have trouble with my view of my SketchUp


#1

Hi guys!


In fact, I found my problem, But I can not solve
My problem is " garbage geometry that’s far from the origin"

http://help.sketchup.com/en/article/36261
This video is the way to solve my problem, but the model of the video is a United model
and my model has Separate pieces and I can’t Deselect that.

help me plz :disappointed_relieved:


#2

If you can upload the model someone should be able to see how to fix it.
If it is less than 3mb you can attach it here, if larger than that, use a file share like dropbox or drive or upload it to the 3dWarehouse.


#3

Like @Box says, the best way we can help you is to allow us to work with the model.

It also helps if you create one topic for one problem and stay with it.
Double posts do not solve problems; double posts only create confusion.

Let’s stay in this thread and let the other one go.


#4

By chance, did you create cameras using the Advanced Camera Tools extension (ACT)
If so, you might try turning off their layers or simply deleting them.

Each ACT Camera creates two Groups of geometry on a hidden layer.

This image shows the bounding boxes of three selected ACT cameras


#5

Your picture looks like you have selected everything via Ctrl-A and you are seeing enormous bounding boxes around some of the objects. The main content of the model looks like it is not that far from the global model origin, but some aspects of the groups or components are very far away - either stray geometry or group/component origins. As the others have pointed out, we can’t tell which without seeing the model itself.

To help clean it up, try these steps:

  • if you haven’t already done so, add layers and place individual groups/components on them so that you can control visibility better
  • in the model info window, components tab, turn on “show component axes”
  • uncheck visibility for all but one of the layers, so that only one group/component is visible.
  • if you can see the little red-green-blue axes close to the group/component, misplaced definition axes are not the problem. But if you can’t, right-click, select “change axes”, and put the axes close to the object. If moving the axes shrinks the bounding box, you can zoom in and repeat these steps to get them closer.
  • if after the previous you still see an enormous bounding box, you have stray geometry far from the object. Open the group/component for edit, zoom out so that you can see the entire bounding box, and orbit so that the real contents are near the right side of your view. Left-to-right select the empty part of the bounding box, and delete. If this causes the bounding box to collapse closer to the object, you just got rid of stray geometry!. Repeat until the bounds are close around the object, just be careful not to delete any contents you actually need.

#6

my problem was solved :smiley:
thanks guys
especially Geo :kissing_closed_eyes: