Can't find model in sketchup, model is stuck in a very far perspective, can't zoom in. please help


#1

Hello everyone,

I’m working on my interior design graduation project and somehow while working on my model in sketchup it suddenly got zoomed really far away and i can’t seem to zoom back in. Plus when I try to click on scenes I’ve setup before it zooms really far away still.

I’ve tried zoom extent, pressing ctrl +a adn the shift to select when i wanted, going into camera view to 35 degree but still nothing.

if anyone knows how to fix this issue please help. thank you !!!


#2

Try Pressing ‘Shift’ + ‘Z’ for Zoom Extents (which is also found on the Camera Menu).


Are you sure you haven’t accidently hidden things? (…>View >Hidden Geometry).


#3

Hi JimD, thanks for replying! I’ve tried zoom extents and clicked to make sure anything is hidden to be unhidden but nothing… sometimes when i randomly try to click in or room in i can see my model but when i click into it , it disappears


#4

How about Resetting the Camera… >Tools >Advanced Camera Tools >Reset Camera?


#5

umm i don’t have sketchup pro so i can’t use the advanced camera tools to reset camera


#7

I’ve shared my sketchup file from my google drive, hopefully with the file it’ll be easier to understand what’s the issue with not being able to see the model. thank you !


#8

I can’t open the file, I’m afraid.

You uploaded the SketchUp Backup file… .skb

Do you have the regular .skp file available… or is the .skb all you have at this point?


#9

Rename the .skb to .skp and it will open.


#11

Go ctrl +a then move the image to show the full extent of the large bounding box, deselect everything, then right to left over the far end will select 3 components. Delete them and hit Zoom Extents and your model should appear.


#13

hello, thanks for replying,

but what image are you referring to? I can’t deselect anything because i can’t see my model at all …


#14

By using ctrl + a you select everything in the model and it shows all the blue bounding boxes, which shows you how big the model has become. By zooming out you get to see all of the largest bounding box, click anywhere outside that box will deselect everything, then a right to left selection will select just the huge components so you can delete them.
Then you can zoom extents back to your model and work out what it was you deleted and why it was so big.

Huge


#16

oh!!! okay! thank you for show me that!

by any chance are you able to send me that sketchup file you’re able to make the model show again?


#17

i don’t know if it’s because i’m using sketchup make 2016 that i don’t have the rouncd eraser symbol to delete it .


#18

Hit the delete key on your keyboard.
That tool can be found on The Standard toolbar.


#19

The problem is being cause by something in the component called TAZAS + BAMBU
CaptureErr

If you can get to the blue selected groups within outliner and delete them, your model will work again, without deleting the components they are contained within.
Looks like a couple of coffee cups got flung away into the distance somehow.


#20

I tried following your instructions with CTRL A , to deselect and delete but still nothing shows up… i’m wondering if i can somehow delete the tazas + bambu component that it might fix the issue. is there a way i can access my sketchup file to see what components i have so i can individually delete it? thank you so much for helping , really thankful!


#21

Have a look in the outliner as I have shown in the image above.


#22

Hello! It WORKED!!! yay! thank you so much!
Can’t believed a few cups caused all that issue.


#23

Well done, now isn’t that better than me just fixing if for you and giving it back. If something like that happens again you have a better idea of how to find the problem.


#25

Yes! definitely :slight_smile: lesson learnt and now i can help my friends if this ever happens with their file