Model cannot be found

So I’m working on a huge model and I can see it as a spec far away. Zoom All does nothing, neither does zoom window. How can I zoom into my model again? Everything I’ve read so far has not worked.
All my tags are on so is all of the hidden geometry. I’m guessing its some tag or item in outer space. My file is way too large to attach.
Sandy D.

Upload the file to DropBox or We Transfer and share the link.

Are you still using SketchUp 2021?

I’m using Sketchup 23

I’m working on your file.

Please update your forum profile. It’s out of date.


After fixing the camera so the model is shown I selected it and inverted the selection there were some entities at a great distance from the store model. I deleted them. There was a cabinet with copies of a couple of doors located at a large distance from the cabinet and I deleted them. This is what I see.

While I have your file open I fixed incorrect tag usage.
Screenshot - 4_26_2024 , 10_02_53 AM
Also purged unused stuff. Not a lot to purge fortunately.
Screenshot - 4_26_2024 , 10_05_46 AM

Here’s the recovered file.

Thank you

1 Like

I tried purging too and it didn’t do much.
Thank you so much!
I had a ton of hours into this model and you just saved me!
Sandy D.

1 Like