I don't undestand why The Developers Team still have autosave ON in the web base

12/18/2020

I am not going into details. The title of this Topic state everything. If you are not convinced just google “Sketch Up Autosave Freezing computer”

For the records, it NOT about the computer you have or the size of the file you are using. As a computer Engineer, I can guarantee this is NOT a glitch. I have tested this issue IN SEVERAL COMPUTER WITH ALL TYPES OF SETUPS and after moving, creating, editing you start to see the autosave coming up.

Also, this issue is NOT new. If you take your time you will notice that some Forum outside the SketchUp Community is dated from more than 2-3 years ago… and the issue still present.

Love SketchUp but very disappoint with that.

Best,

Robert B.

The Developers Team still have autosave ON in the web base

What is the web base?
Are you asking a question about freezing during autosave?

1 Like

What is the web base?

Free browser access

Are you asking a question about freezing during autosave?
I am not asking. I just make a point that its been all over the internet people complain the same thing about the autosave that can not be turn off in the customer front. People still searching for a solution that does not exist and it has been like that for a long time. That’s all.

Best,

Robert

What is the web base?
Free browser access

Are you asking a question about freezing during autosave?
I am not asking. I just make a point that its been all over the internet people complain the same thing about the autosave that can not be turned off in the customer front. People still searching for a solution that does not exist and it has been like that for a long time. That’s all.

Best,

Robert

The magnifying glass in the upper left can be used to find features that may not be so prominent. If you search for ‘auto’, one thing that shows up is Settings. In Settings you have this:

Hey Collin. Thanks for your kind reply. It seems to me this option is available on the desktop version only which I don’t have access to (I use it randomly when I have projects - I use the web FREE version). I just purchased a top-of-the-line laptop game computer (… and I don’t play) and it still freezing. At this point, I am wondering!

#1. Is there a 7 days trial for the SketchUp Shop desktop version?
#2. Does the SketchUp Shop @ $119 has the magnifying glass in the upper left to change the autosave option?

I would like to make sure it won’t freeze so I can return the new computer and go back to my not too old laptop.

Best,

Robert B.

The screen shot Colin shared comes from the free web version. The user interface for the desktop version looks different.
Screenshot - 12_19_2020 , 11_39_23 AM

If you are finding that autosaves take a long time, you might have a look at your files to see if there’s unused stuff you can purge. Very likely there is. A little while ago another user of the free web version shared a file that is 19.4 Mb. After purging the unused stuff from the model file the size went down to 209 Kb. That’s a 98.9% reduction in file size.

What kind of hobby projects are you modeling in SketchUp?

I have it in Free / Web.

Screen Shot 2020-12-19 at 9.45.21

Autosave isn’t using your GPU. It’s just saving to the server, same as a manual save. Otherwise, you’re just working in your browser and not talking to the server, and recovery after app shutdown depends on successfully reconstructing from cache/browser data, which typically works but not always - if that addresses your OP on why autosave happens in web at all.

On small projects you can keep working during autosave. But once you get into the +100k entities range on a file, you do pretty much need to wait until the save finishes.

The optimal web workflow for me for a large project is to keep autosave on at 12 but break up my parts into many files, then bring them into the main project and place them.

There isn’t currently a separate trial for individual products.

The magnifier is in the free version as well. Or use the menu item that Brian showed.

I CANNOT believe that I missed this one. I just turn it off and set it up for every 30 min. I’ll update this thread if something goes in different directions. Meanwhile, THANK YOU SO MUCH for your kind replies and I apologize for my ignorance.

Regards,

Robert B.

1 Like

I think that turning it off means never do an auto save. You will want to remember to save now and then. Setting it to 30 minutes won’t have done anything. If your goal was to have an auto save every 30 minutes, then auto save would need to be turned on.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.