I dismissed a dialog box before I fully understood it -


#1

I started my first in-Sketchup animation, a dialog box opened up mentioning something about face styles, or styles, and I chose the option that, paraphrased, told sketchup to never bother me again with it and that I could choose my own styles or whatever it was talking about…

Now I feel like I need that dialog box back, but since I checked the checkbox to never show it again, how do I go about getting it back?

What I wanted to do was have half my animation frames/scenes be textured and solid, and half of them be xray, I was going to do one circle around my model as a textured model, and a close-up circle around the model in xray mode to show details of joints… but every time I change the mode to xray and add a scene, then play the animation, the ‘xray’ scenes are rendered solid and textured… in fact, I can’t get even a new animation to animate in xray mode - so I was thinking it was because I checked that box and dismissed it initially…

Might anyone be able to help me out?


#2

Go to the SketchUp menu and click on Preferences>General and tick the box for Warn of style changes when creating scenes.

Generally, you’re going to want to choose one of the first two options when that message pops up when creating or updating a scene.


#3

TY!

Ok… got that check box ticked… now, about creating a fly-around animation that contains both solid and xray?


#4

Set up two styles in your In Model. One with X-Ray face style and one without just Shaded with Textures. Select one of those styles and in the Scenes window,select the scenes that should have that style. Then click on the Update button. A window titled Properties to Update will open. Untick all the boxes except Styles and Fog. Then click Update. Switch to the other style, select the scenes that get that style and repeat the update process. If you aren’t finished making scenes, make sure all the Properties to save boxes are still ticked at the bottom of the Scenes window.


#5

Ahh, each ‘change’ to the scene needs saved through that dialog box that i dismissed, changing the model from solid to xray and clicking command+s to save wasn’t doing it, and since the warning box was previously gone none of it made sense.

I think I got it now…

Thanks for pointing me to where I could get that box back.


#6

I’ll try that.


#7

Make sure you aren’t creating a new style for each scene. That’ll needlessly bloat your file with a bunch of duplicate styles.


#8

my ‘update styles’ button, the circular arrows, it greyed out, though… :-/


#9

Right clicking on the scene tab just above the working window and selecting ‘update’ from there seems to have worked, despite the circular arrows in the Styles floating menu being greyed out.


#10

That implies that the style hasn’t been changed. The Update button I was referring to is in the Scenes window.


#11

I’d show what I’m working on but apparently a 30sec animation is tooooo much for le googles to handle o.O


#12

thanks again for pointing me in a useful direction lol

i’ve been playing with sketchup for years but only superficially - i know next to nothing about how to do anything but create geometric shapes - #sad

Thanks again!


#13