Animation changes face style

I have drawings that I need to have face style in both monochrome and color.
When I animate the scene in monochrome as I need, it turns to color. How do I keep the animation in line or monochrome?

Make sure you have updated the style used in all of the scenes after changing it to Monochrome or Shaded/Shaded with Texture.

HI Dave,

Thanks for your reply. I’ve gone to each scene and set to monochrome as the style and saved each one.
It still turns to shaded and textured as I even click through the scenes.

I do appreciate your help.
Ry

That implies to me that you didn’t actually update the style.

Here I modified the style and then updated it by clicking on the thumbnail so that it would be shown in the scenes.

If you don’t update the style you should get a warning that the style has been modified when you update the scene. That is assuming you haven’t disabled the warning.
Screenshot - 6_10_2020 , 12_58_09 PM

Do you see that warning? If you choose Do nothing, it won’t update the style. Or if you chose Do nothing in the past and then ticked the box to disable the warning, you won’t get it at all.

Can you share the .skp file?

What version of SketchUp are you using? Please complete your profile.