I cant get layout to start

i already put this in one thread but then decided i better start my own.

thanks

i am having this problem with layout. sketchup works fine but layout fails to load. i have tried many things with no help. i did the systems check and this is what i got.
Screenshot 2024-01-23 121830

i dont know what a bug splat is so i figure i have never had one.

please help

maybe run as administrator to see if its a permissions issue. you might need to reinstall using runas administrator.

i have tried both of those. thank you so much for the reply.

The error suggests you have an issue with the graphics. Is SketchUp and Layout set to use the Nvidia card in the Nvidia control panel? Is this a white box PC?

its a laptop. i was able to find this in the logs. Faulting application name: LayOut.exe, version: 23.0.0.0, time stamp: 0x65173f35
Faulting module name: ucrtbase.dll, version: 10.0.22621.2506, time stamp: 0x097c794c
Exception code: 0xc0000409

Did LayOut 2023 work for you before and just recently stopped?

Try closing SketchUp if it is open then find the downloaded installer, which is probably still in your Downloads folder. Right click on it and choose Run as administrator. Then choose Repair. See if LayOut will start. If not, go to User/AppData/Roaming/SketchUp/SketchUp 2023/LayOut and delete UserLayOut_1 en_US.plo.Then try opening LayOut.
Screenshot - 1_23_2024 , 5_12_17 PM

AppData is a normally hidden directory so you’ll need to make it visible in File Explorer.

to go along with the reply from DaveR, A quick Google search yielded this result among others.
The 0xc0000409 error code might be caused by an improperly installed application . If this error code comes up on the screen every time you try to launch a specific application, chances are that it could be due to some issue with the application. You can try uninstalling and reinstalling the application.