I can't create a texture

Hi, it doesn’t allow me to create a texture, when I do it it stays stuck and if I do it like this: (Select Color> New Texture) because the “New Texture” option was grayed-out and unclickable.

What steps are you trying to use? Are you using File>Import? If so, make sure you have selected to use the image as a texture and make sure you are applying it to a face. You cannot import an image as a texture and apply it to a group or component.

Screenshot%20-%209_6_2019%20%2C%203_06_54%20PM

Hello,

No, I’m doing it in these 2 ways that I indicate in yellow and it doesn’t allow me, it’s like frozen.

Captura

Make sure you have the collection set to In Model in the Select tab and that you have the color selected.
Screenshot%20-%209_6_2019%20%2C%203_15_45%20PM

Screenshot%20-%209_6_2019%20%2C%203_16_30%20PM

I prefer to use File Import instead. Make the face the desired size and add the material to it.

If I have the color selected. Now it allows me to do it from the editing part but only in materials in the model only. But the yellow command does not work at all, the file remains frozen.

When you click on that button you should be getting a new panel popping up in which you can add a new texture.

If you aren’t seeing that, did you install SketchUp correctly? That is, did you right click on the downloaded installer and select Run as administrator?

You could also try Window>Preferences>Workspace>Reset Workspace.

If it is correct, it has always worked, my PC requested a Windows update and from there it gives me problems.

With this:
Window> Preferences> Workspace> Reset Workspace.
I already tried and it doesn’t work either.

Did you install SketchUp by right clicking on the downloaded installer and choosing Run as administrator? If you didn’t, SketchUp is not installed correctly.

At least for the moment so you can continue working, you could just use the File>Import method to create the texture.

If I have it, I just did it again and it still doesn’t work.

Have what? Did what again?

I instructed the program to run as administrator again.Captura

Most Windows updates tend to reset and tightnen the security settings which affect read and write permissions.
That is why you need to install by rightclicking on the Installer and choose ‘Run as Administrator’ as @DaveR said.
By doing so, Windows ‘knows’ it is not some faulty software that is trying to write something but intended!
It is probably in your download folder.
When prompted, you can choose ‘Repair’