I can't access my 3D Warehouse

I am not able to access my warehouse on my computer at work and my computer at home.
Screen shot attached. Does anyone know whyCapture1 this is occurring?

I can access “LIKED MODELS” but I can’t access my own personal models.

You are using a recent version of SketchUp (2018), but I am not sure whether this version has already changed all dialogs to use the shipped Chromium browser (as “HtmlDialog”), or whether the 3D Warehouse dialog still uses your system’s Internet Explorer. Which version of Internet Explorer do you have installed?

  • Is it specific to SketchUp or can you access them in an external browser?

  • Can you access them when being logged out?

I am using sketchup pro 2018 in all cases.
My default browser is the latest version of Microsoft edge.
I have also gone to the warehouse in Firefox and the same thing happens.
I can access everything in the warehouse except for my personal models.
I have a private model in my warehouse that I need access. I thought maybe it was a glitch, but am now at home and the problem is still there.

does anyone know what I can do to correct this?

Can you get to it via your browser instead of using SketchUp?

No, I tried Firefox and Microsoft Edge.
The Warehouse works fine except for my personal models.

How old is the file? Do you have any models in the Warehouse that aren’t private?

I have over a hundred public models, and a couple private. The private model I uploaded is less than a day old. But I cant access any of my models when I click “My 3D Warehouse” in the drop down

I have the same problem.

Most of my models aren’t showing up on my profile page (since yesterday), but I can access them with a link (so I know they’re still on the site).


The storf (and many others) aren’t showing up on my page. Is there a polygon limit to how much you can upload? Because a couple of my models had millions of polygons.

That’s odd. I did a search for your username and got this in SketchUp.

I have no problem accessing my files in the Warehouse and they are all private.

Try going to your User/App Data/Romaing/SketchUp/SketchUp 2018/Web Cache and delete the contents. Reopen SketchUp and see if that helped.

1 Like

where is user App?

It’s under your user name. The folder is called App Data. It’s normally a hidden directory. If you need help exposing it, see the link below.

https://support.microsoft.com/en-us/help/4028316/windows-view-hidden-files-and-folders-in-windows-10

His page also fails in any browser or OS or computer, not just on his computer. A search for his name shows all of the models, but then click on the name tag in any of the previews, and you will see the error. Other user pages seem to be working. I’m not sure who to report it to.

Same error with Forest.

Does anyone know why deleting my cookies takes so long? Sometimes I have to wait upwards of a few minutes for the website data to load. 24%20PM

Update: I deleted my website data and history, but there are still missing models on Safari. On Google Chrome, my page has no models. So the browser appears to be affecting it.

Thanks for the help, but I am giving up for tonight. This is very frustrating.

@Barry or @psaal ?

I am still having this problem. I can not access “My 3D Warehouse”.
One thing I am sure of. it has nothing to do with my computer. I have the same problem at work, on a different computer with a different Sketchup 2018 license.
Any more ideas out there?

Issues with the warehouses would likely get faster response if posted (or moved) to correct category …
https://forums.sketchup.com/c/technical-problems/technical-warehouse-problems

1 Like

Thank you, I will repost it there.