Cannot access 3D Warehouse either through Sketchup or any browser


#1

Today I was able to access the 3D warehouse directly through Sketchup or by browsing online through Chrome. After I had found a component I needed (a simple 2D person in the “people” category) and chose to “load directly into model” through the Sketchup app itself, my access to the 3D warehouse ceased. The component I chose loaded up just fine, but when I tried to access the 3D warehouse again, I could not. This is both through the app and any browser I attempt to use (Chrome, IE, Safari). I’ve cleared caches, uninstalled/reinstalled apps, and reset my modem & router. I successfully accessed the site using my phone, but only after disconnecting from the office network and switching to my 4G network. It seems there is something with my network that is preventing me from accessing the site. I’ve double checked all of our router settings and firewall settings and have found nothing. I’ve never had this issue before and what’s baffling me is that I was able to access it earlier in the day. Can anyone help?


#2

I had an identical failure yesterday. SUPro 2014, windows 8, Chrome defualt browser but IE up to date. Have read about many fixes on the net. Tried all that I could without success. I am hoping something will come from your post.


#3

Interestingly enough, I brought a Mac w/ Sketchup 8 into work today. While it could access the warehouse last night from my network at home, now that I am on my network at the shop, it is experiencing the same problem accessing the warehouse as my PC is. Could it be an IP address issue?


#4

Excuse me.
A question.
have you solved your problem?
Today I can not connect with 3d Wharehouse.
The “home” of the gallery is empty.
I tried using web browser (crhome).
The site opens very slowly.
it is impossible to use
why does not it work?
Can you help me?.
thanks


#5

We have no outage reports? Where are you located? Can you try other browsers? Can you ping 3dwarehouse.sketchup.com with reasonable speed? (Mine’s < 30 ms). Can you reload the site? There are websites to help you track down your network issues: here’s one we look at from time to time when we know someone’s geo location: https://www.whatsmydns.net/#CNAME/3dwarehouse.sketchup.com You can paste in the CNAME address and see if it helps.


#6

Bary-
Do you have a response to the initial post? I have heard nothing from sketchup pro support. My problem still exists.

As of Saturday my issue has resolved itself as well. I am guessing it was on the 3dwarehouse side of the communication. Regardless, glad the problem is resolved.


#7

My only thought is that the cache in the embedded browser or the DNS info is dated somehow. The browser inside of SketchUp is based on the embedded browser of the OS manufacturer: IE on PC and Safari on Mac. Please keep these browsers up to date, even if you don’t use them and use Chrome, Firefox, Opera, or whatever. Secondly, to clear the cache for the in-client SketchUp browser, quit SketchUp, and clear the cache ON THE BROWSER. This will clear it for SketchUp. On Mac, there is another level of caching you may want to clear, in ~/Library/Caches/com.sketchup.SketchUp.2014 (clearly for SketchUp 2014; com.sketchup.SketchUp is SketchUp 8, com.sketchup.SketchUp.2013… you get the idea). Try those things. Then restart SketchUp.

-b


#8

To make things more confusing, after I had ignored it and started working on other aspects of my project, I came back a few hours later to try again and was able to access it without a problem. I had taken no other steps to try and solve the issue, I simply waited and tried again. Also, and I probably should have included this earlier, I’m using Sketchup 8 on Windows 8.1.


#9

Although cache clearing did not help my situation at the time, I found this helpful in understanding why I needed to clear the IE cache when the browser I regularly use is Chrome. Thank you.


#10

SketchUp 8, since it’s older than our port of 3DWarehouse from Google to Trimble, is also going through Google redirects. It’s relying on Google to redirect from http://sketchup.google.com/3dwarehouse to https://3dwarehouse.sketchup.com. Open the google.com address and see if the redirect is working properly.