I can’t cut/push pull out an arch

Hi I don’t know how to cut or push/pull the arch . I tried double clicking for the components to edit but it won’t give me that option either. I need help please.

Upload your model (the .skp file) so someone can see what’s happening and advise you better.

Download your model first to your computer then upload it here (drag and dop from your file manager into your next post, or use the 8th Upload icon above where you type your post).

Please complete your profile. Is your operating system Windows or Mac? If so, which version. Google for how to find out.

As John requested, upload the .skp file.

From what I can see in your photo of your screen, The table is probably all one mass of geometry. The faces on the insides of the legs are angled and most likely when you try to push away the area under the arc, you are running into those faces on the legs which will stop Push/Pull.

Something weird going on with your drawers and knobs too.

Simon, it’s art. That’s a design feature. :wink:

It may be…

In that case I would make the drawers different size too. But maybe I am not artsy enough.

1 Like

Ah… You have been using components so that’s good. You’ve drawn the arc outside of the apron component, though so the arc doesn’t divide the face into sections. Before you draw the arc you need to open the component for editing. Double click on it with the Select tool to open it. Then draw the arc, get the Push/Pull tool and push away the area under the arc.

sorry for the multiple deleted replies…
i was having trouble exporting the photo but here is a better view
to answer your question I have a Lenovo PC which is Windows I assume?
here is my actual photo and I can’t seem to figure out how to cut the arch or push/pull it

Here I traced your arc while I had the component open. After I pushed the area under the arc I closed the component to get out of edit mode and deleted your original arc.

omg thank you so much, it worked!!

1 Like

This topic was automatically closed after 91 days. New replies are no longer allowed.