Stuck on arc in Getting Started Video 4


#1

I’m working through the tutorials and am in Part 4. I did OK until I got to creating the front arc on the table. I create the guideline. I select the front support component and select “Edit Component.” I draw the arc. When I try to Push-Pull the arc, either nothing happens or the front support gets thicker or thinner … no arc. What am I doing wrong? Thanks.


#2

How about uploading the SketchUp file at the point where you got stuck so we can see what you’ve got going on? 7th button from the left above the text area when posting on the forum.


#3

Well, I think I’ve saved the video at the proper place. I then go from this page to the “in” button but am not sure what to do next.


#4

#5

I see in the video what you are trying to do but now I need to see your model. Can you upload your SketchUp file? Save it at the point you get stuck and then upload the SKP file.


#6

Did what I just uploaded work?


#7

I see the video tutorial and it started where you needed it to.

If you upload your model, I can tell you where it’s going pear-shaped for you.


#8

Unarcable.skp (151.2 KB)


#9

OK. Getting it. Nice file name, too. :smiley:


#10

You’re there! All you need to do is have the component open for editing and use Push/Pull to push the face under the arc to the back side.

By the way, the back apron is hanging free on the right side. :wink: It just needs to be moved over to the right.


#11

Well, thank you! It worked. I tried it twice and it worked both times. I’m not sure what I was doing differently but … it worked. I really, really appreciate your help. I really want to learn to use this amazing program but I’m beginning to fear that my “stricken with years” condition is slowing me down.
Thanks!


#12

You’re quite welcome although it turned out I didn’t do much.

I think you can do it. I know a fellow who started using SketchUp in his upper 80’s. He’s in his early 90’s now and still plugging away.


#13

There’s hope! :wink:


#14

This topic was automatically closed after 91 days. New replies are no longer allowed.