I can not activate the 3dview in layout 2023 to change view from sketchup

How do I activate the 3d view in layout 2023
It does not allow me to edit the view at all

By default it has been locked for several versions. You can unlock it in Edit>Preferences>General. Tick the box to Enable SketchUp Model Editing.

This setting was added to prevent users from accidentally editing the camera position in the viewports because of the mess it can create when users don’t understand it.

That worked!

That worked !

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.