Layout freezes when I try to edit the 3D View

Abz17-Moran.skp (579.9 KB)

I have tried several suggestions I found on other threads to avoid layout from freezing when I try to edit the 3D view, but for some reason I can’t edit it at all. I ran into this issue on a different model, so I’m guessing this is user error. I attached the file in question, if anyone see’s what I’m doing wrong. I just learned SketchUp, so any other advice on my model would be nice too.

I’m not seeing any issues with editing the 3D view in LayOut. Perhaps your graphics drivers need to be updated?

Best practice, though, would be to create scenes in SketchUp that show the model the way you need to show it and then use those scenes for the viewports in your LayOut document. Avoid editing the 3D view in LayOut altogether. Unless this is a one-off document and you won’t ever need to go back and edit the model, working from the Last saved SketchUp view and editing the 3D view in LayOut is a recipe for disaster.

Here’s a quickie LO file using your SketchUp file after I set up scenes. If you select a viewport you can see the available scenes in the Scenes dropdown list in the SketchUp Model panel.
Hood.layout (855.8 KB)

Abz17-Moran.skp (618.8 KB)

I totally agree with @DaveR’s comments.

Is the box checked or unchecked. Mine is usually unchecked.

1 Like

Thanks for the advice! I haven’t tried the scenes out before, and it truely is a recipe for disastor, I’m glad I have a solution for that problem as well!

It would be a good idea to go through the instructional materials at