I am trying to send a SketchUp file (version 20) to a person using Version 17

I am trying to send a SketchUp file (version 20) to a person using SketchUp Make Version 17.

I am using SketchUp Pro version 20. I have tried to save it in version 17 so he could open it. His version returns an error message saying it is still in version 20. I have done this before and it has worked.

I changed the file type in Save As to version 17 and it seems to save normally. But when the other person tries to open the file if returns an error message as I said.

Am I missing something?

I have been a SketchUp user since the middle 1990’s

Jim Hannah

It should work with Save as… to change the file type to 2017. Make sure you change the file name to indicate it is the 2017 version so you don’t accidentally send him one saved as a 2020 file. Remember if you hit Save again after saving as the 2017 file, it will be saved as a 2020 file.


Your last suggestion may be my problem. I will try and see if that works.

Thanks a lot for the helpful reply.

Jim H

That’s an easy one to do, I’ve done that when back saving for a forum post, then you just edit it once more and save and it automatically saves as the newer version…D’oh.

Before you send the file to the other person open it at your end. If it warns you that you are opening a 2017 file, you’re good to go. Just close it. Don’t save it at that point.