Huge delay in creating a simple square in a blank sketchup file


#1


#2

You need to tell us very clearly and specifically what the problem is if you expect a useful response.

-Gully


#3

Assuming you have little more to add…

How big is this object you are trying to draw?
Do other drawing functions show similar issues?
Could you do this operation in a timely manner previously?
Has this just started recently?
Have you recently updated your SketchUp version?
Have you recently updated your operating systems - like to Win10 ?
Have you recently updated your Graphics Card driver?
If so, then try rolling it back to the earlier version and see if that helps.
But if not, then try updating it now, and see if that helps.
Also check that your GC’s control-panel is set to allow the 3d-program to choose its own settings.
Also look in SketchUp’s Preferences > OpenGL and try the permutations of ticking/unticking the various check-boxes - to see if any combination of those helps…


#4

@TIG

  1. just drawing a basic line or a basic square in a blanc document doesn´t even work, im not even talking about the push and pull tool.
    I deinstalled and reinstalled sketchup multiple times
  2. yep
  3. i could do it previously, the last time that i used sketchup was 3 months ago
  4. this has started recently since i just opened sketchup
  5. yes
  6. nope still windows 8
  7. yes did what you discribed but still nothing works

#5

I still suspect a GC issue.
Unfortunately adding numbers when I had none and answering yes is no always clear as I made more questions than you answered…
A. Have you recently updated your Graphics Card driver?
B. If so, then try rolling it back to the earlier version and see if that helps.
C. But if not, then try updating it now, and see if that helps.
D. Also check that your GC’s control-panel is set to allow the 3d-program to choose its own settings.
E. Also look in SketchUp’s Preferences > OpenGL and try the permutations of
ticking/unticking the various check-boxes - to see if any combination of
those helps…
Please answer these in turn…


#6

A. Yes I have updated both my graphics card driver (I have 2)
B. Welll, maybe earlier version helps, I´m going to try
C. yes I did
D. Well 3d programms such as revit work, but rhino and sketchup are not working Yes I have two graphic drivers and I tried all the possible options, but nothing works
E. the last one made it work better, not yet optimal but it works now


#7

Thanks for your help and patience


#8

does it work if you use a different Template for a new model?

john