How to unbound text in Layout


I must have hit something but now my text appears in a bound box. I click the unbound but nothing happens.


Using 2015 pro on a mac

Select the text box and in Shape Styles, deselect Stroke.

Thank you very much. That corrected it.

You were able to answer my previous question with such a simple solution, now another issue has popped up. SU 2015 on a mac.

When I shift from layout to su back to layout, the tool bar header disappears. This just started tonight, If I click on view>hide toolbar> then show toolbar it reappears. With no tool bar the page does move.

Attached is screen shot of what it looks like. Just a gray band at the top of the page.

Thank you,


We might need one of the Mac experts like @john_drivenupthewall to chime in. Did you save a LayOut project with the toolbar hidden? I wonder if it’s a plist that is corrupted and needs removal.

Did you turn off the tray with the Inspectors in it? Or is it not showing for the same reason the toolbars aren’t?

A wild guess based on what can happen with SU toolbars, panels, dialogs, bugsplats, etc…

are you working in different ‘Spaces/Desktops/Monitors’ i.e. SU in one and LO in another?

if so, set LO up fully, then go to the LO dock icon >> Right Click >> Options >> Assign To >> This Desktop…

all the windows should open on the same Space/Desktop/Monitor…

hope that helps…


Hi John,

Thank you for the advice.

My problem was resolved.

Hi Dave,

I did not intentionally turn off the toolbar, so it is possible that I may have saved the project with it off. I will hope to hear from a Mac guy to see if I have to do the removal.

I moved the inspectors off screen in order to show lack of toolbar, so that is why they are not showing in the screen shot.

Thank you

HI Dave,

I tried resaving the files under a different name and no luck the toolbar still decides to not show up. It has spread to other files (ones that I have not opened in the last few weeks), so I am guessing that I must have selected something by mistake that is causing this. Thinking back the only thing I have done differently yesterday was open screen as presentation, is it possible that this is causing it ?

Thank you

Did you try John’s suggestion?

I believe his suggestion was in regard to the first problem I was experiencing with the bounding around the text, which you resolved for me. I use the same computer and monitor for both.

No. His suggestion was to try to fix the toolbars.

yes, I just tried John’s suggestion and everything stayed the same- still have to click view>hide toolbar>view>show toolbar to get toolbar to show.