How to turn off new drawing that opens each time I start up?


#1

This is kind of an embarrassing question to ask considering i’ve taught sketchup at an intermediate level before, but how do i turn off the default new blank drawing that appears each time i boot up sketchup?

I seem to recall that several versions ago I was able to turn this off, but I can’t for the life of me find any setting to turn this off anymore. It is really annoying to have to close a window drawing every time i start Sketchup. My preference is to start sketchup, then select a drawing to work on using the “recent files” dropdown menu.

Anybody know how to kill off the default blank drawing? Seems like it should be a really simple thing to do.


#2

I have never had SU open without a document of some sort…

it has to be blank or one of your choosing…

I use a few different methods if I don’t want a new model…

Right Click the SU icon in the Dock and select from the recent file list…

or Double Clip on a skp file to open SU with that file…

but, have in the past set System Prefs for SU to open on most recent…

‘most recent’ is a bit flaky if you always run SU on it’s own window, which I do…

john


#3

thanks, i think i just realized why i might be having this issue…i switched from the PC version to the Mac version years ago, and it might be that the ability to turn off new drawings was only in the PC version, since there’s no dock on a PC…

right clicking on the icon in the dock for recent files is of course the more logical Mac way of doing things…wow, i’ve been doing things the dumb way for quite a few years now…