How to stop objects snapping to a 1 metre grid when moving


#1

Hi, I upgraded from SU8 to SU 2015 free ver.

Im trying to make a pattern of flat objects and need to move them around to create even, small gaps between them. Im using a template with measurements in metres.

When I try to move an object, a square 600mm by 600mm away from another by 20mm I select the square and drag it away from the other. It does not move until the curser is 500mm away and then the square snaps to 1 metre away. This is a massive hassle when working in small dimensions.

I need to turn off this snapping to a preset dimension but I can not find anywhere to change this.

Please can someone let me know how to stop this happening.


#2

Window/Model Info/Units


#3

Excellent, thanks a lot. That was getting annoying.

:smile:


#4

Some templates have this checkbox activated, if you use one of them, you should save a copy without this selection if you don’t need/want it.