Sketchup Move - Stuck in metre increments


#1

Hi,

I’m having a hard time moving things! I have selected the move tool, and click on the object I want to move; however, I can only move the object in metre increments - it jumps from 1m to 2m (etc.) from the original position, rather than a free move (which is demonstrated in all tutorial videos etc.). I’m SURE it previously did a free move!

How do I fix this? Are there any settings for the move tool? Has this been affected by my transition to the free version?

Thanks,

Kim


#2

See menu Window > Model Info > Units > disable ‘length snapping’ or decrease the length specified.


#3

Thanks a million! That worked brilliantly!


#4

That’s a bug in one of the metric templates. Once you have done the change that @Wo3Dan describes - save it as a new template so you won’t want to repeat it: