Using Move tool in fine increments

SketchUp 20.1.228 on an iMac running 10.15.6

I have a drawing with several parts (components) that are laid out in 2D so they can be placed on a sheet (steel in this case) to be cut out. I find that when I try to use the Move tool to move the part just a smidgen, it wants to snap in larger increments. I tried changing the model units for a finer setting but that didn’t help. I know LayOut has “fine tuning” when moving stuff around but how do I do that in SketchUp?


Go to Model info, units. Disable length snapping and angle snapping. Most do not have these enabled for the reason you are posting. Also set display precision to the finest you can.
When moving start the move then enter the amount in the VCB, works best when on axis or use the inference messages on screen to guide you.

1 Like

Disable length snapping (as mentioned by @RLGL)
Move selection arbitrary distance in desired direction, even ending with second click.
Type desired value and hit [Enter]
Hight presicion is only for displaying, not strictly necessary but helps a lot to see the amount.

RLGL & Wo3Dan,
Okay, that does help. There is still a little bit of “snap” but I’ll live with it. When drawing I normally do draw a random line or angle and then set the exact value in the measurement entry box but for just sliding things around for positioning I’d like to be able to do a “nudge” like can be done with the arrow keys in LayOut.
Thanks for your quick responses.