How to start Sketchup make?


#1

I have downloaded ‘Make’ onto my Macbook Pro. Do I need an authorisation code and a serial number because I can not obtain either so ‘Make’ gets no further than the green screen with a car on it and a large watch movement. If I want out of the software there is no way indicated as to how to achieve this other that to "Force’ sketchup to quit. I have spent days with this set of problems and I can’t get anything to work. I uninstalled the software and tried again but got no further than ‘Layout’ which doesn’t appear to be what I want??


Sketchup Make fails to open
Sketchup Make fails to open
Can't access "Start Using SketchUp" button!
#2

That screen should be asking you to select a template then click the button labeled "start using SketchUp ". There is no license or serial number needed for make. Note that make starts with a free 30 day trial of pro and then automatically switches to just make.


#3

Thanks Steve but No Go. Selected a template. It then asks for a serial
number and authorisation code with a red box underneath saying "Add
License??


#4

Perhaps I should try to uninstall sketch although I find it won’t uninstall??


#5

Are you certain you didn’t download the pro installer?


#6

I only used the SketchUP Make 2017 64bit download. It asks for a template which was selected.

Going further it asks for serial number and licence number, neither of which I have ever had.

It still won’t open AT ALL WHATEVER I TRY


#7

I seem to remember some people having an issue with the “Just Run Make” button (I don’t remember that actual verbiage on the button) being off the screen in certain cases. Can you increase the resolution and see if it is an issue of the button being off screen?


#8

I got back to the template page and also the red coloured pages. Tried what you suggest but there is nothing at full size. There used to be a button saying start sketchup. But not now.


#9

Can you post a screen shot of the startup screen?


#10

I have used make for some time and the current drawing is ready to edit. I find I can’t open ‘Make’ anymore. The first time tis happened last year


#11

Which version of SketchUp Make? What operating system version? What is the graphics card? Does anything happen when you attempt to open SketchUp? Do you get an error message? If so, what, exactly, does it say?

Please fill out your profile with full answers to the IT questions. That will help us help you.


#12

Hello Dave

At last the possibility of assistance.

The computer used in this instance is An Apple MacBook Pro purchased in 2015. Since purchase it has been back to apple three times. Twice for new Logic boards and a new screen which was faulty.

The computer worked with Sketchup Make only to the extent I was frightened to turn it off incase it wouldn’t start.

When it cam back with the new screen I wanted to continue with a programme that I had spent hours creating - only to discover Sketchup wouldn’t open. There is nothing I could do to achieve “OPEN”. So I tried to uninstall sketches and start again.

I found two options and selected the 2017 64 bit version. This didn’t work so uninstalled that and tried the 2017 32 bit version. No go

IN both cases the software was downloaded until the screen came up to select a template etc.

This was done. The screen then asked for the serial number of the software (Sketchup make???) It also asks for more information that is not available.

Regardless it won’t open so I have lost all my work

I go onto the Blog site which is beyond me as I enter my email address and nothing happens.

I read the contents only to realise not being able to switch on is not part of the questions answered

So I gave that up as well

As with most websites these days there is no way you can communicate with anybody anymore (Sad have you ever tried to communicate with Amazon ) !!

The unit is an Apple MacBook Pro Serial Number CO2Q3KNQFVH3

Retina 13" early 2015
Processor 2.7GHz Intel core15
Memory 8Gb1867 MHz DDR 3
Start up Macintosh HD
Graphics Intel Iris Graphics 6100 1536 MB

OS Mac OS Sierra version 10.12.6

When I uninstall Sketchup Make and reinstall it finds previously installed items and causes confusion.

You ask for my profile for full IT questions

How does one do that I would ask as whenever I research suggestions the laptop never comes up with answers so one can never comply with instructions. I must live on a different planet

Regards and thanks

Lewis Watteau


#13

Are you using bootcamp or parallels?


#14

Hello mike, No idea what you mean. Downloade from Sketchup website - it goes to template selection and goes no further


#15

Do you see the gray ‘Start using SketchUp’ box at the bottom?

if not try to rescale the screen or set to default:

In System Preferences ( click on the little apple icon in the top left corner of the screen, click on System Preferences and then displays)


#16

Can you include a screenshot of what you’re seeing? As @MikeWayzovski and @TheOnlyAaron suggested, usually this has to do with rescaling your screen, but we can try to be more helpful if we see what your exact issue is.


#18

Task Manager is a Windows thing. OP has a Mac.

I think the problem has been sorted. The OP just needs to be able to see the bottom of the Welcome screen.


#19

Hi Dave, Thanks for your message. Whilst trying I moved the toolbar away from the bottom to the side of the screen. When I looked for the ‘button’ - NOTHING. !

Tell me what do you mean by “OP HAS A MAC” ?

What has windows Task manager got to do with it ?


#20

Tried to comply with this suggestion. No GO -NOthing there sorry


#21

Please post a screenshot. At this point, it is really the best/easiest way to get you up and running.