How to solve this Bugsplat?

Good morning. I need some help on how to solve this bug thats happening to my SketchUp ASAP. Here’s what happening:

Every time I open the software I can work normally for like 5 minutes, but then out of nowhere it crashes and the bugsplat page appears. The file that I’m working is not heavy and I’ve tried to optimize it the most so the workflow is easier and not so demanding of my PC. I don’t know what could be happening, since the graphics card drivers are all updated and the program ran well until last week.

Here’s the spec of the computer I’m working:

  • Processor: AMD Ryzen 5 2400G with Radeon Vega Graphics
  • GPU: NIVIDA GeForce 1050 Ti
  • RAM: 8 GB
  • OS: Windows 10

Note: Since the processor already came with an integrated graphic card, every time I open SketchUp since the problem started to happen it shows me a message saying that the software detected more than one graphic card on the computer, but I’ve already configured the program to work exclusively on the NVIDIA card and it didn’t managed to stop the bug.

Would really appreciate any help possible! :slight_smile:

Have you been sending in the Bug Splat reports with something to identify they came from you?

Presumably this just started happening. Your profile says you are using SketchUp 2021. It hasn’t changed since last year so what did? Probably there was a recent Windows update that installed a broken graphics driver and changed the default. Go to both AMD’s site and Nvidia’s site to get their latest drivers and install them. Then do a cold reboot of your computer and see if things improve.

Sharing your SketchUp file with us would give us a chance to see if tghere’s something specific in your model that might be problematic.

1 Like

A couple of thoughts.
When you say your drivers are up to date, have you checked the nvidia site or just trusted windows? Don’t trust windows.
When you installed Sketchup did you use the Run as admin method? This were you select the .exe install file, right click and choose Run as admin.
If you didn’t or can’t remember, do that now and choose repair when given the option.
The 5 min splat suggests it is related to autosave. Does the spat stop if you disable autosave?

1 Like

Regarding Box’s excellent suggestions, if it has something to do with Autosave, where are you saving the files to? If not on an internal drive, that could be the problem.

I’ve downloaded the latest drivers diretcly from the NVIDIA and AMD site, and always run the SketchUp as admin. The 5 min is just an overall estimate, it depends on what I’m working on in the model. Yesterday, it happened when I tired to import a block from the warehouse. Today, it happened when I tried to edit a simple group the I made in the model. Don’t think is a problem with the Autosave since my preferences are set to autosave every hour instead of every 5 minutes.

That is not the same as running the installer as administrator. For SketchUp to be properly installed you must right click on the downloaded installer and choose Run as administrator. You could try doing it correctly and use the Repair option to repair the installation.

Again, are you sending in the Bug Splat reports so that someone who can interpret them can see what’s going on?

Share your SketchUp model file so we can see what you are working with.

And that can actually cause some of the issue you mention as it is running the program at an elevated level which causes permissions issues.

1 Like

Do you use multiple monitors?

Tried to do the repair option running as admin, didn’t solve the issue.

I’ve been sending the busgplat.

The file I’m working on today can be downloaded from this link, but as I’ve said, the bug happens no matter what file I use.

After some tests, I’ve managed to find that the bug is always happening when I try to select something with the selection tool, at least the files that I’ve tried today.

A particular something? I didn’t have any problem selecting objects in your model.

I do see incorrect tag usage. The pencil icon should always be at Untagged.
Screenshot - 7_27_2022 , 10_22_43 AM

All edges and faces should be created and left untagged.
Screenshot - 7_27_2022 , 10_24_13 AM

And it wouldn’t hurt to purge unused stuff from your modelonce in a while.
Screenshot - 7_27_2022 , 10_24_58 AM
That reduced the file size by 61%.

1 Like