How to remove the filling color

Hi,

How do I remove the filling color in the LAYOUT software of this model? I want to only display the lines so I can print ONLY the lines.bbb.layout (150.2 KB)

Go back to the SketchUp file and either reverse the faces or set the Face Style to Hidden Line. Edit the style to get rid of the gray background like I told you to do the other day. And update the style and editing it.

Since you made the scene modified (which I also told you not to do) the style updates to your SketchUp won’t show in the viewport.

I already did that, exactly as the video you kindly showed me other time! Here is the skecthip file my friend -> xxx.skp (154.9 KB)

Go back and watch the video I made just for you.

@DaveR I used that video a few minutes ago to do this! I used Hidden line and now I also tried reverting the face color but didnt work :frowning:

You didn’t update the style after creating it and you modified the scene in LayOut so you disconnected it from the SketchUp file. I fixed your file. Look at how it is different.

bbb revised.layout (258.0 KB)

1 Like

@daveR something is weird. For example: if you open the file I sent you and JUST click SEND TO LAYOUT. It will not work. Why do I have to update scene?

Also, everytime I send it to layout I have to go to FOG and set color to white. Is there someway to make always the fog white or transparent?

You sent it originally with the style set up incorrectly. Go back to the SketchUp file, change the background color to white and update the style as I’ve told you multiple times.

Change the background color by clicking on the gray square next to Background. Update the style by clicking on its thumbnail.

If you did that stuff before you sent to LayOut, you wouldn’t need to go back and fix it.

Actually I didn need to click UPDATE… I made what you said: when to style ->edit -> background settings -> and chose white! IT WORKED!!!

You are a genius my friend, thank you so much and sorry for always taking so much of your time, I am a slow learner but I usually get/learn what I am looking for!

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.