How to preserve sharpness after sending to Layout

I saved a landscape design and of course I can zoom in and everything is still sharp and clear in Sketchup, but when I export to Layout and zoom in it’s as though I’m looking at a screenshot. Everything is jagged and blurred. I selected Maximum Texture Size in Settings > OpenGL. Is there any other way to export a 2D drawing and maintain sharpness?

Change from Raster to Vector or Hybrid.

First try changing Output quality in LayOut to High. To see what it looks like you can change Edit Quality to High too, but it slows LayOut down, not as much as using Hybrid or Vector, though.

1 Like

Check out this video that explains the way LayOut ‘previews’ lines vs how it exports…both Raster compared to Vector - The REAL Way to Optimize LayOut Exports - YouTube

For visualisations, I often take a screenshot from SketchUp - save it as a PNG and import the PNG straight into Layout. The result is a very clear image, but obviously no good if you want to add dimensions.

For me, I keep Layout in Raster while working on the project. For the most part the Raster setting is just fine. I find that vector and hybrid lines are clean but feel too heavy.
I output the drawing to PDF at high quality. The resulting image is very clear for drawings and inserted images.
The best way to record the SU screen is to export the screen as an image.Just make sure the screen contains just only what you want. I’ll crop images in PS if necessary but you can change the viewport size in LayOut to crop as well.
But, why not just make a scene of what you want to use from SU and insert into Layout?