How to modify styles in model


#1


I have been using SketchUp for years now and most colleagues consider me to be an advanced user. So I reluctantly post this request for help because I should know how to do this by now.

I want to modify (or set up a new) style to show only black and white linework similar to the existing hidden line style but with better line definition than is currently available in that style. In comparing the two section scenes shown above, the linework in the shaded with textures view on top is darker and more readable than the bottom view. What do I need to do to make the linework darker in the model view while keeping the view void of color?

(Apologies for providing screenshot scenes only and not including the actual model…it is over 100mb which is too large to upload using the site’s servers. It’s cumbersome to upload using a cloud based service also.)


#2

Maybe increase the profile edge weight?


#3

Thanks. Looks like I need to read a bit more about this in the SU Knowledge Base unless there is a set of instructions that is more easily accessed somewhere.


#4

Are the images really screenshots with the same resolution or have you exported them with a different dimension? While exporting, you can “change the lineweight” indirectly with the image dimension (example image here). Some off the optical differences are from the visible/hidden endpoints too.


#5

Thanks @Cotty,

I will look further into this/

jvl


#6

The default Hidden Line style has profiles turned off - that is probably why your balusters look the way they do.

All the raster based styles (all other styles than those in the Default styles folder) also have a degradation factor that causes gaps. It can be controlled with the Level of detail slider, but it cannot be turned completely off, so if you are trying to use one of the Straight Lines styles, this might be what is happening too.

Anssi


#7

Hello @Anssi,

Thanks for the heads up.