How do I change the thickness/lineweights of a model than its default settings?

Hi all. I hope you’re all doing well.

I was trying to change the thickness of my 3D model in Sketchup but I still find the default “1” in the Style settings so thick even if it’s already the lowest. I was trying to make the line weights thinner so the model would look neat but I can’t figure out how. I’ve already tried everything else. I hope you all can help me. Thanks.

I got this photo from 3D warehouse and this is the lineweights/overall look of the model that I was trying to achieve but cant 'cause the default settings in the model is still thick

As Dave suggests, you may have Profiles turned on, and the example image you showed may have those turned off.

Also, when you export a 2D Graphic…, in the options you can turn off the Use view size option, then change the Line scale multiplier to a smaller value, to make the edges appear very thin.


I’ve turned off all of the options in the Style tray and even set the Profile to Endpoint at 1 but it still doesn’t seem to work. I’ve tried your second suggestion and it got a bit better although the quality of the image got lower. Thanks for the suggestion, kind sir :slight_smile: really appreciate it. Any thoughts and suggestions about the quality of the 2D Graphic image?

Here’s the result when I tried turning off the Use view size option:

By turning off that option you then can type in whatever width and height you like, to give it more resolution.

1 Like

Thank you so much for your help sir. I really appreciate it. Take care out there! :slight_smile: