How to fix zoom bug?

Hey Guys, I was working on my model as suddenly my zoom extend function stopped working and the only thing I see is axes and my model shows as a + in the field…

Any ideas of how to fix it???

your world is upside down?

Looks like it… I can orbit the axes but cannot get close to the model … :frowning:

This is what I see when I select top view :

Probably you’ve got something at a great distance from the rest of the model. Upload the file so we can take a look and try to help you.

Dave, how do you upload a model?
Still learning…

Drag and drop the saved .skp file into your forum reply or press the Upload button, eighth from the left in the row of icons across the top of the reply window.

1 Like

The file is too big to upload…

Upload it to Drop Box and share the link.

Installing Drop Box…

Snohomish zip.zip (10.1 MB)

I can fix your camera to see your model but I haven’t found what’s causing it yet:

I’ll upload it when I do.

Snohomish Sketchup-cleaned.zip (6.8 MB)
Looks like there was a text entity at a huge distance from the rest of the model. Probably a label or dimension that had been linked to something you deleted.

FWIW, I cleaned up the model a bit. Got rid of this:
Screenshot - 4_21_2020 , 12_08_39 PM

I also corrected the bad layer/tag usage.
Screenshot - 4_21_2020 , 12_11_09 PM

Wow…thank you so much… !!!

1 Like

Dave’s fixed it but if you’re interested it was these text objects:

Click for list

Found problem text:
“Chambre”
Point: ( --2147483648’, --2147483648’, --2147483648’)
Vector: (nan, nan, nan)
In: Model

Found problem text:
“Walk-in”
Point: ( --2147483648’, --2147483648’, --2147483648’)
Vector: (nan, nan, nan)
In: Model

Found problem text:
“Walk-in”
Point: ( --2147483648’, --2147483648’, --2147483648’)
Vector: (nan, nan, nan)
In: Model

Found problem text:
“Walk-in”
Point: ( --2147483648’, --2147483648’, --2147483648’)
Vector: (nan, nan, nan)
In: Model

Found problem text:
“Chambre”
Point: ( --2147483648’, --2147483648’, --2147483648’)
Vector: (nan, nan, nan)
In: Model

Found problem text:
“Walk-in”
Point: ( --2147483648’, --2147483648’, --2147483648’)
Vector: (nan, nan, nan)
In: Model

Found problem text:
“Chambre”
Point: ( --2147483648’, --2147483648’, --2147483648’)
Vector: (nan, nan, nan)
In: Model

Found problem text:
“Chambre”
Point: ( --2147483648’, --2147483648’, --2147483648’)
Vector: (nan, nan, nan)

Thanks a lot guys! you are the best! I have to be careful with imported items…

Have a great day!

For your future reference, there was a bug in SketchUp that caused label texts to fly off to a vast distance if you attached them to a face and then edited the model in a way that deleted that face. So, the safe course is to delay adding any label texts to a SketchUp model until you have finished editing the model contents. The bug is partially fixed in 2020. The texts no longer fly off to infinity when they lose their anchor, but they may come to point at nothing.

1 Like