How to export to .dxf so dimensions do not change in sketchup?

Hello there,
I have designed something in Sketchup. I had to then convert it to .dxf for laser cutting. however when the parts came back, they were increased in dimensions. for instance, a feature of size 20.40 mm was changed to 23 mm. or a feature of 25.4 mm was modified to 33 mm.
I downloaded (free version) of Layout Editor and tried to rescale the .dxf file but it does not seem to be promising.
as a result I am wondering if i can go back to Sketchup and fix the problem there, so that dimensions stay fixed when exported from .skb to .dxf? any help is much appreciated.

If you export a “2D image” to dxf from SketchUp, you need to set your camera to use Parallel projection to be able to export to a scale or to full scale. Perspective views cannot be to scale.

If what you have created is a simple 2D path, exporting it as a 3D model would perhaps be a better option. In contrast to the 2D export, it will preserve arcs as real arc entities instead of splitting them to straight line segments as the 2D export does.


1 Like