How to create orthographic views with correct hidden lines

What I am trying to do basically is create an orthographic drawing of a simple pipe with a cover and a smaller pipe connected to it on top. From videos I’ve seen, the best way is to create copies of the model in different positions or pay $5 for an extension to do that.

The issue I’m having is that I can’t get the correct hidden lines to show. When I view the pipe that is vertical from the side and check “Hidden Geometry”, it shows dashed lines for the surface of the pipe instead of nothing. I know that cylinders are represented as a polygons with 24 sides in SketchUp so it shows dashed lines for every face on that polygon. Is there a way to view as just a smooth cylinder?


Not really sure what you want. But this is with back edges turned on.

So I have this here, just 2 copies of it with different views

This is what it looks like with “hidden line mode” style and “x-ray”, but I want the internal features to show up as dashed lines.

Angled view:

Go view/edge style/back edges.

But then that doesn’t show the vertical walls of the internal cylinder like in x-ray mode .

Need to unsoft the edge you want to be showed. With the Eraser tool selected, go over the edge you want to unsoft and Ctrl+left click

Draw in or unsoften a couple of the lines on the inner surface.
This is an export to png with transparent background.

Which settings are you using to get that view and which surface are your unsoftening exactly?

Is is hidden line mode with edges and back edges checked? And no hidden geometry checked?

Can you upload that model as well?


Hidden lines + back edges

You can use more sides. The default is 24.

When you first select the CircleTool (or ArcTools), the prompt on the VCB (“Value Control Box” or “Measurements” toolbar,) will say that you can enter a number of sides.

You need to do this before choosing a point.

Also, it is sometimes easier to show internal structure by using a section cut.