How do I reduce the line weights in my rendering?

The line weights on my renderings, especially when viewing as pdf or plotting, come out ‘heavy’ and ‘sketchy’. Is there a setting that controls this?

Could you show an example?

The only setting you have for controlling “line weight” in SketchUp is adjusting the size of Profiles for the style. You can set it to 1 which will make profile edges look like the other edges.

SCENE 13.pdf (186.2 KB)

Adjusting Profiles to 1 will probably help. Do that under the Edit tab in Styles. Make sure you select the current style in the In Model library.

Another way to reduce the apparent weight of edges is to export images (JPGs or PNGs) at a larger size and reduce the image size in an image editor.

Or, you could send the model to LayOut and adjust line weight there.

Thanks … I will give that a try.

Lines will become proportionately thinner if you export your image to the PNG or JPG format and increase the resolution (amount of pixels) from the default that basically produces a screenshot.

You get the nicest looking output if you export to about double the resolution you finally need, with antialiasing turned off, and downsample the image to the final size and resolution in Photoshop (or whatever image editor you use).