Make lines thinner when exporting to pdf


#1

My drawing is 2meters long.
I export it to pdf.
When i print it or watch it on 100 proc in adobe acrobat with actual size, the lines are too thick. Even when i set: styles ->profile 1
Is there a way to make lines less thick. Would be enough to make it as thick as dimension lines.
Here is the peace of my drawing :


#2

Sorry, I missed that you already know about the profile settings.



[original comment]…

Probably a few more options if you were to Export this from Layout.

Going out of SU, make sure that you’ve looked at the Edge settings in the Styles Edit window.

Having the ‘Profile’ option checked (or set to a high value), is fast way to increase the line weight for outside (perimeter) edges. . . .so un-checking (or) lowering the value here is a good way to get it down to it’s minimum weight.


#3

@zrangas Is it a section? Because you can edit the width in the style tab at modeling settings, standard is 3 but if you set this to1 it’s a lot better.


#4

Answer:
I’ve disabled profile lines exporting in export options.
Seems lines are thin enough now.