How do I get the lines thinner?

Whenever I scroll away from my model, the lines are normal for a second but then get bigger. I can not identify the details in my model whenever I want to save it as a png that way. Is it possible to change that it does not get bigger outlines?

When you are rapidly orbiting or zooming some of the more CPU intensive things are turned off. For example, materials and shadows may go away for a moment.

One of the most CPU intensive features is Profiles. If those get turned off while zooming, and you like the look of it better, look at Edge Style, and see if Profiles is checked. Uncheck that, and the settled state of your model may look like it has regular thickness edges.

I see that you may be using the web version. For that one, click the magnifier in the upper left, type in ‘profiles’, and click on the toggle you see in View Profiles.

1 Like

Thank you for the quick respond, I appreciate it!
It seems to be just what I was looking for, thank you!