How do I force Sketchup application to use my NVIDIA Card

I am reference the information I received below, but don’t know how to force Sketchup to use my NVIDIA Card

Warning: SketchUp has detected you are using () when your system is capable of using an AMD or NVIDIA graphics card () . SketchUp will likely perform better if you change your system to use the AMD/NVIDIA card.
In a system with multiple GPUs, SketchUp will likely perform better on an AMD or NVIDIA GPU than on a GPU from another vendor. If you see this warning, use your graphics card vendor software to force the SketchUp application to use your AMD or NVIDIA card.

1 Like

I am unsure of where the NVidia control panel is. Can you be more specific on where to locate this?

Right click on the desktop.

1 Like

It is an Nvidia utility installed with the driver package (usually).

If you cannot find it check the Nvidia support website.

I find a GeForce menu but still unsure how to make it select Sketchup

3D Settings -> Manage 3D Settings -> Program Settings (tab) -> SketchUp.exe

Google Search: “nvidia control panel program settings

YouTube Video: “Nvidia Control Panel Settings Explained - How to Use Manage 3D Settings

Try r-clicking on your SU desktop shortcut. You may have a menu option to chose your graphics option for SketchUp there.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.