How can I bring up the texture context menu on a sandbox?


#1

Hi everyone,

I’m trying to model a resealable pouch. I did this by creating a sandbox and using the smoove tool to pull up the center to create the look of a resealable pouch filled with product. I then used soften/smooth edges to make the shape smooth. I then copied and flipped it to create as close to a single shape as I could get.

When I apply a material to the shape, it comes out a little messed up. I want to bring up the texture menu so I can resize the graphic to cover the entire shape, but I can’t seem to bring it up for some reason. I’m stumped. I tried everything.

As you can see below, things are a little messed up. Is there a better way to achieve my goal? Is this even the right software for this?

Thanks for your help.


#2

hi , I did a video on this subject , and if you go to 8:30 min into the video and all will be explained

Phil


#3

I wrote a plugin that would address exactly that issue:

However, it costs $20. (Shameless plug)

But you can also use my free extension - UV Toolkit:
http://extensions.sketchup.com/en/content/uv-toolkit²
Though it require some extra steps. Look at the videos for an overview.


#4

use a projected texture to paint the sandbox surface…


#5

Wow! Thanks so much for the help everyone!!!


#6

So I used bestimate’s guide and it worked. However, I tried rendering with Maxwell and Indigo and they both weren’t able to handle the shape. Does anyone know why that would be?