Hidden geometry not reappearing


#1

I hid a level group of my model and now I can’t seem to get it to re-appear. I tried selecting all and un-hiding selected but the lower level of my model still didn’t show up. How do I un-hide everything in my model even if it is hidden in a group?


#2

If you have hidden groups inside other groups, you have to open the parent groups for editing then do
Edit Menu ->Unhide-> All.

Another way to find them is to look in the Outliner window. Hidden groups will be greyed out. Just right-click on each hidden one and choose “Unhide” from the menu.


#3

Also be sure that items are not on a layer that has been visually turned off.

CD


#4

another way is to use the menu View/Hidden Geometry. You can then select any hidden geometry that becomes visible, R-click on it, and select Unhide.


#5

Especially when combined with the Zoom Extents function, which may reveal out-lying bits and pieces.


#6

Did you ever find the hidden geometry? Is it possible that you erased it instead of hid it? They are right next to each other in the Context menu.


#7

why has the file not been posted yet? Are we testing our mental telepathy?


#8

I got the level to display using the display hidden geometry menu selection then unhiding selected choice. Thanks for everyone’s help.


#9

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.