HELPPPPPP (Sketchup ERROR... you use a hardware accelerated graphics card )

what’s wrong with my sketchup?
a small example, when I save sketchup always
not responding and auto exit…

Please, Help

which version of SU are you running? your profile says 2017…

  • what does “Window > Preferences > OpenGL > Graphics Card Details” say?
  • latest intel HD graphics card driver installed?
  • does disabling “Window > Preferences > OpenGL > Use Fast Feedback” help?

more infos here.

What does the Nvidia icon in your taskbar mean? If you have a Nvidia graphics card in addition to the IntelHD, go to the 3D application settings in your Nvidia control panel and make sure that SketchUp is set to use the Nvidia card.

Disabling “Fast Feedback” in Window>Preferences>OpenGL worked on my Surface Pro 6!
Thanks so much for the tip!!!