Help with "sketch" style please


#1

Hello, I have a problem in that I have saved a scene showing proposals with a “sketchy” view, using the Tech Pen style as below, but in Layout it just seems to show shaded surfaces but no “wobbly” lines, so it doesn’t look sketchy. Any ideas why please?

Thanks Dave, struggling to reply! It’s Raster.

I still can’t reply because it’s a new account but I think it might be because I had the line weight in layout at 0.5 or .1 point. 1 point looks better.

Thanks Dave. I’m still locked out from replying as a new user, but that’s fixed it!! :slight_smile:


#2

How are you rendering the viewport in LayOut?


#3

I didn’t find your reply right away because you just edited your original post.

Line weight setting in the SketchUp Model window can indeed have an effect on the appearance of the lines. Here’s 0.5 point compared to 1.0 with the Tech Pen style.



#4

Here’s the layout view


#5

I can’t tell a whole lot from your screen capture. One thing to keep in mind is that the sketchy style isn’t applied to section cut lines. There are ways to get the sketchy lines to appear there if you want them.


#6

Thanks for your help Dave, it was down to the line thickness in layout. It’d been puzzling me for ages!


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.