Help using copy tool on move toggle

Hi all,

I am having difficulties with using the copy tool when on move(the object is a component). It just does not do it. i can copy when click+CRTL and the buttons on top.
Am using sketchup web on Chrome (have also tried safari+deleting cookies) with OS X El captain.
Also tried changing the shortcut to others but no avail so have left it at Shift+C

Thanks all

Alt/option is the “modifier” key on Mac OS. When you have the Move or Rotate tool active, you should notice the Plus icon toggling when you tap Alt/option

Thanks but have tried that and nothing…

wait it is wokring now!
Thanks

1 Like

That’s also mentioned in the SketchUp Fundamentals course on copying with the Move tool. If you haven’t completed it already, the course will save you quite a lot of time in very short order.

Just to clarify this for newbies, the toggle using the Option key on Mac and Alt on PC is activated by a click (a press AND a release) of the key after selecting the Move Tool or the Rotate Tool. You will notice that it is a toggle if you click it again. After each click the small + sign indicating that it is in Copy Mode will disappear or reappear. Click for ON, click for OFF.

You not need to keep the Option or Alt key pressed.

CTRL is the SketchUp Move or Rotate tool copy toggle on the PC. Alt toggles Autofold.