Help unhiding default try

I clicked the hide default tray and now cannot get it back. It is showing as greyed out when I go into Window - Default Tray.
I have tried unhide all. Nothing
I have gone through reset workspace - that hasn’t fixed it.
I have also tried ALT Space Bar - Arrow - then moving the mouse around
Still nothing Show Tray remains grey.

I am hoping this is a basic fix, I am a long time Mac user who has just switched over to Windows and the frustration is driving me crazy.


Well, Windows is great, maybe you can restart the windows and it might turn back to normal.

I’m not feeling the love for Windows, hopefully I will learn to at least get on with it as time goes by.

I have turned it off - several times.

Thanks for taking the time to offer assistance

Try going to Window>Preferences>Workspace. Click on Reset Workspace.

Thanks Dave,

That was my first option that failed, On the upside I have been able to fix it. I found a really useful tutorial from 2016!

Happy Days

1 Like

Would you share with us?


If you would be so kind to share the solution with us, others with the same problem can benefit from that!

1 Like

You’ve missed one key check this thread:

So I could keep moving forward I decided to create a new default tray. I then closed that new default tray and re-opened it, I then moved the tray around on the screen to position it. I then went back into windows - show tray and there it was no longer greyed out, opened it and it works perfectly, so deleted the new tray. I have no idea what creating the new tray did, it seems strange but, it solved my problem so I’m happy.