Help! Problem resizing image without changing whole model scale

I have a pre-existing model of an art gallery and want to import images of paintings to hang on the wall in order to plan an exhibition layout and check if all the works fit.

When I import a JPEG I attach it to the wall and then try and resize it to its real life size. I have tried various options such as making a group / making a component / exploding and then making a group and then resizing etc but all seem to end up with the entire model rescaling.

It looks like the imported image is automatically becoming a group with the model but I can’t work out how to stop this. I have spent hours trying to resolve so any advice would be gratefully received. thank you!

you make it a group or component, then enter (double click. or click on its name in outliner) to edit inside it with the tape measure

Or use the scale tool and scale it to the measurements you want by using the unit.

Trying to do this but it seems to make everything (e.g. all the walls of the gallery part of the group) I am following all the instructions I have read and nothing seems to stop this?

I tried this but as I can only see the scale in the measurement window and not the size of the object I am not sure how I would do this?

Type what you want but add the unit, the m for metre or ’ for feet etc


Ah that’s brillaint thank you so much!