Help on how to set 1:200m scale in layout

I have a detained drawing of my house I need to send out to someone. But they need the drawings to a set scale of 1:200m on a Mac

Is the drawing you have a SketchUp model? Or what do you have? Your profile says you are using 2017 Free (Web) which doesn’t exist. Maybe you are using 2017 Make? If so, you don’t have access to LayOut.

Assuming you do have a SketchUp Pro and a model of the house you can set up standard elevation and plan views as scenes in the SketchUp model. Make sure you have the camera set to Parallel Projection. Then save and send to LayOut. You can set the viewports and choose the scale in the SketchUp model panel. Of course you’ll want to select the correct paper size in File>Document Setup>Paper before you bother placing and scaling your viewports.

Screenshot - 10_27_2020 , 9_49_31 AM

Hi I am now running on sketchup pro 2020. with a full model draw in sketch. I have send drawing to layout and try to use the 1:200 scale but nothing happens on screen

Have you selected the viewport before changing the scale?

1 Like

The scale setting is on the SketchUp Model tray, not the one in Document Setup. The latter is for adding more scale options.