Help I've lost my sketch!


#1

I am new to sketch up, had a nice design coming on but then I manouvered the mouse and it all vanished, it was saved prior so it is in here somewhere, any clues to help me get it back?


#2

Look to the top menus.
Click … Camera > Zoom Extents
Better?


#3

Ctrl+Shift+E or go to Camera > Zoom Extents.


#4

That worked to bring back a tree but not the rest of my design?


#5

That worked to bring back a tree but not the rest of my design?


#6

Did you use guide lines? If so, Edit > Delete Guides, then try Zoom Extents again.


#7

still no joy.


#8

the tree that is there I can’t seem to erase, does that mean anything?


#9

Can you attach the SKP to this post for us to look at?


#10

I have got some back now after managed to delete that tree. What I’ve retrieved has all the plants but there are a scattering of lines where edging, pavers, upright features were. It looks scratchy, how do I attach to send what I’ve got here now?


#11

7th button from the top left.


#12

file is too big to upload, but essentially I ahve lots of fine black lines that show various edges of things like pavers and edging, some are complete lines some are broken. They are not guide lines I’ve set though.


#13

Upload it to the 3D Warehouse or another file sharing site. But first try purging the file to shrink it. It may be uploadable here then. Go to Window > Model Info > Statistics > Purge unused.


#14

I just took a snapshot…


#15

those lines were edges, pavers with colours added, I even had walls and a few windows but alas see it’s all gone odd on me…


#16

It’s nicer to poke around… There’s a chance stuff is place on different Layers and the visibility of those layers has been disabled.


#17

Ok Thanks for your help, I’m resorting to reconnecting the lines and fixing it up that way, none the wiser but I shall survive!!


#18

To avoid zooming off into outer space again, save a Scene, being sure camera location is saved to the Scene.

And all raw geometry needs to on Layer0. Groups/Components created from the geometry can be placed on different Layers, but all raw geometry itself needs to be on default Layer0 or some interesting visibility problems can result.


#19

Ok thanks again, I have a tutor I’m meeting with next week and I’ll be going through layers/groups/components for sure!