HELP.. importing autocad file to skp problem


#1

when i import an acad dwg into skp, some of the dwg lines and blocks are under the others???


#2

can you check the Z values on the AutoCad file?, by opening in AutoCAD and checking properties of the selection


#3

Your should first check the Z values by going to their properties on AutoCAD, they should have 0 value.


#4

Whoever has drawn some of the lines in the file hasn’t noticed that the map is placed at an elevation.
If you don’t have AutoCad and you need it flattened, you can do it in SketchUp:

  • select Top view
  • set your camera to Parallel projection
  • File>Export>2D Image>select DWG format, set to full scale in the options
  • import the file you just exported in stead of the original.

Anssi


#5

thanks, i change the z value to zero, theres still a line that doesnt change for some reason.