Help! Extracting file to Access Denied (Solved)

Need Help on the Access Denied Issue.

My Laptop Dell XPS 15 :

I cannot install sketchupro to my laptop at all. Cannot go throught the Extracting file process of the installer.

Please help!

Did you try installing as Administrator?

Yes i tried that already.

However i still can install sketchup 8 to window 10

Where did you download SketchUp Pro from? Which version are you having difficulty installing?

basically i tried 2014, 2015 & 2016… all the latest version does’t work. I downloaded it from the website. Even its a trial version, I think i can download it right?

You should be able to download and install the trial version. You say from “the website”. Which website? Did you get SU8 recently? Where did you download it?

I cant install trial version due to the extracting failure. The SU8 is was long time ago that i had.

I basically download the latest one from the website http://www.sketchup.com/… I just got this new laptop and all the installer are kept in my main pc.

Did you copy the SketchUp 2016 exe [installer] file onto the laptop hard-drive [usually C:] - where you want SketchUp to be installed ?
Are you an administrator on that laptop ?
Does you user name on that laptop only include A-Za-a0-9_ - i.e. avoids special characters/accents.

When you install from the exe, right-click its icon and use the context-menu option "Install As Admnistrator…"
This is NOT the same as your ‘user-account’ having administrator privileges.

1 Like

So you are trying to install SketchUp on your laptop by accessing the installer on your desktop machine? Put the installer on the laptop directly and then run it.

TIG’s faster!

1 Like

Thanks for replying guys, really appreciated…

The kind of solve the problem myself… I installed the latest net framework. Its working fine now.

Thanks guys!!!